ESB 8.0 JDBC pools - Data not logging to SQL server DBtables

Hello wM Techies,

Problem : Logging is not happening at RDBMS (SQL Server 2005)

Error: wm.prt.admin:startup wm.prt.admin:startup
[101.518] Exception: Unable to connect to database!

  1. Installed wM ESB 8.0 IS and configured JDBC pools (Document History, ISCoreAudit, ISInternal, ProcessAudit and Xref).
  2. Tested all pool alias succesfully.

But when ever the IS was restarted i am noticing above error. And session, error and TXIN logs were writing to files. WMSERVICE, WMSESSION and WMERROR doesn’t have any entries into the tables.

Surprisingly there were no errors noticed other than the above. No error/exception at pool alias (TEST succesfull).

Can any one through a light on this issue and suggest if any parameters should set at extended settings.

Please check all the logging settings for IS 8.x:

The solution to this problem is to activate the service logger to use the Database
Integration Server > Administration > Settings > Logging > Service Logger > Edit … > Destination Database


1 Like

Hi All, Problem was solved wM 8.0 introduced Audit logging settings.


Edit logging to Database or File.


Glad it worked!