Error while trying to install WebMethods on Linux

Good morning,

I have been trying for a few days to install the trial WebMethods I obtained from your website. It has been a frustrating experience.

  1. I cannot access the documentation. The link techcommunity.softwareag.com/ecosystem/documentation redirects me to “empower” and when I type in the user name and password I created to get to the downloads and forum (as directed by the FAQ), I am denied access. I tried creating an account there but the reply is “invalid email”.

  2. Based on web searches, I came up with the follow syntax for install WebMethods:

java -Xmx512m -jar SoftwareAGInstaller201311.jar -console -existingImage webMFREEDownload95(Linux64bit).zip -debugLvl=verbose - debugFile=log

It prompts me for a user name and password (why???) and when I type in the credentials i used to get to this site, I am once again denied.

At this point, I am running out of time and will have to exclude WebMethods from consideration. The other platform we have been evaluating, while not as complete, offer a much more seamless trial experience.

Will you please help? I even tried calling the local SoftwareAG office for help, but never heard back.

Thanks and apologies for the frustrated email!

Pedro

Hi Pedro ,

Welcome to webMethods! I understand your concerns here.

Try accessing the below link:

http://techcommunity.softwareag.com/web/guest/pwiki/-/wiki/Main/Guide+to+Downloading+and+installing+the+webMethods+Free+Trial+Version

For downloading SAG documentation you must have a empower login (you can create one using your official mail (work) address (not your personal email id)

Before you install webMethods on your system make sure you have admin privileges (admin username and password)

Let me know if you face any issues. Feel free to ask questions :slight_smile:

PFA. Since you are unable to access the documentation.

Read 2. Using the GUI to Install from 2014Apr_Using_SAG_Installer

Pedro,

Any good luck with your issue?

Hi Mahesh,

I was able to make progress. But I still cannot access empower. I am using my official email and it still tells me my email is invalid.

Because of it, i really don’t know how to operate the software.

For example, I was able to start it, and I would expect to see a binding to port 5555; but there is none. I am sure it is all explained on the docs, but w/o it and with no previous experience, I am directionless.

Pedro

Before (past weeks) we were able to download the docs without any empower lo-gin but now I see SAG has made restrictions to download the docs through empower.

For now I can only suggest you to follow
https://empower.softwareag.com/public_faq.asp or email empower@softwareag.com with your queries and concerns and wait till they respond.

But I guess you have already done the above steps. Lets wait for a day or two and see what empower team says about this.

And I see that you were able to make a progress :slight_smile: (which is good). Was your installation successful? You were able to start the Integration Server and did you try accessing the same on http://localhost:5555

Username: Administrator
Password: manage

Let me know if you are facing any technical issues during the installation process.