error while deleting organization

I have created an organisation ‘MyFirstOrganisation’ and worked around implementing some policies by adding service assets. Now, if i try to delete the organisation, I get the below error:

INMJRE0125: The user “tempUser” is the owner of, or modified the “{}RequestApprovalFlow” object “Admins Approval flow”.

In order to delete the organisation, i removed all the assets related to the organisation. The policies and Life cycle model are defined at the ‘Default Organisation’ level. I even tried deleting them but with no result. In policy logs, i can see some logs “In Progress” state. Is it because of this? If so, how to delete these logs?


please open a support ticket for that.

Thanks Daniel. We will raise it.

I have requirement to delete any asset in centrasite it should follow approval process.ones it’s approved then only asset should be deleted.

But when I went through documentation it was given only for pre-statechange and onsconsumerRegsitration Approval will intiated. Need some guidance to achieve approval process for deletion of any asset

Hi Jack S,

Create a Design-Time Policy and select the Event Types option as " Post-Delete and select the Objective Type “Services”. Try this option.

Thanks & Regards,