Error while defining centrasite connection in Mediator

Hi ,
I have tried to connect the centrasite from mediator and i get the below error :

Connection Failed! Following errors were reported:
CentraSite connection test failed:
…see the server log for more details
…exception: Tried all: ‘1’ addresses, but could not connect over HTTP to server: ‘’, port: ‘53307’ caught a fatal exception
…nested exception: javax.xml.registry.JAXRException: Tried all: ‘1’ addresses, but could not connect over HTTP to server: ‘’, port: ‘53307’
…nested exception: Tried all: ‘1’ addresses, but could not connect over HTTP to server: ‘’, port: ‘53307’

Intially we did not have the mediator link in the IS admin page and we did a manual deployment of the wMMediator package.

Can this exception occur due to this.

Also i have attached the screen shots where in the system management hub, under the managed host the host name appears as saenit20 ,
While when i click on the UDDI i see the host name
So what should i provide as host name in the mediator.

I have attached the screen shot of Mediator and System management hub for reference.

Please suggest.

Anusha S
screenshot_CS.doc (73.5 KB)

can you ping the address or reach via telnet ?


Hi Daniel,
Yes am able to ping the address via telnet , it does not throw any error.

Also when i try to reach the URL from browser ie http://saenit20:53307,
it directs to the system management hub.

Anusha S

Hi Anusha,

As per your explanation, i think there is a issue in the installation and configuration.

Let me put my few cents here:

For Mediator installation, it requires IS, Infrastructure (Shared Libraries), WS Stack Core Files. Then only Target can be created in CentraSite.

If above components are installed properly then issue could be a different one.
But, I’m sure that just by deploying WmMediator work is not done.


Hi Nag,
I have checked that the following are installed in our server

Shared Files 8.0 SP4
Shared Files Extension 8.0 SP4
Web Services Stack
Core Files 8.0 SP5
Administration 8.0 SP5
Web Application Files 8.0 SP5
Web Application Deployment 8.0 SP5

Also i would like to mention, that the centrasite and the IS that we are trying to connect are in different environment.

ie Centrasite is in PROD server while for testing we tried to connect the centrasite to our IT server via mediator.

Can this be a problem?

Anusha S