Error running mlivp/setup.bat

I am installing webMethods 7.1.2 and when running the mlivp/setup.bat I get this error:

(WEBMETHODS.DEFAULT) [com.cerebra.reasoning.istore.db.LocalSQLDBImpl…UnknownKey] 2008-11-06 15:53:23.93 CET INFO: LocalSQLDBImpl#insertInstanceMembership: java.sql.SQLException: [wm-cjdbc36-0007][SQLServer JDBC Driver][SQLServer]Eine Zeile mit doppeltem Schlüssel kann in das ‘dbo.instmem’-Objekt mit dem eindeutigen ‘instmemx1’-Index nicht eingefügt werden.

Here are some more details:
OS: Windows XP SP3
DB: Microsoft SQL Server Express 2005

I installed webMethods using the wizard for simple product installation. In the “Select Product”-dialog I choosed “Process Design”. In each of the following product configuration dialogs I set the database connection parameters to the same URL and database user. After installation I created the the database user and the database components using the Database Component Configurator.

Then I started the Integration Server and the Metadata Library and tried to run the mlivp/setup.bat.

Does anybody know a solution for this problem?

====================================================
Here ist the complete log of the Metadata Library while running the setup:

(WEBMETHODS.DEFAULT) [com.webmethods.fabric.server.jdbc.JDBCService…UnknownKey] 2008-11-06 15:48:33.578 CET INFO: CREATE started
(WEBMETHODS.DEFAULT) [com.webmethods.fabric.server.jms.JMSService…UnknownKey] 2008-11-06 15:48:34.437 CET INFO: JMSService.start START
(WEBMETHODS.DEFAULT) [com.webmethods.fabric.server.jms.JMSService…UnknownKey] 2008-11-06 15:48:34.453 CET INFO: JMSService.start EXAMINING jms/ConnectionFactory.xml
(WEBMETHODS.DEFAULT) [com.webmethods.fabric.server.jms.JMSService…UnknownKey] 2008-11-06 15:48:34.453 CET INFO: JMSService.updateEntry START
(WEBMETHODS.DEFAULT) [com.webmethods.fabric.server.jms.JMSService…UnknownKey] 2008-11-06 15:48:34.671 CET INFO: JMSService.updateEntry DONE
(WEBMETHODS.DEFAULT) [com.webmethods.fabric.server.jms.JMSService…UnknownKey] 2008-11-06 15:48:34.671 CET INFO: JMSService.start DONE
[org.apache.coyote.http11.Http11BaseProtocol] 2008-11-06 15:48:39,203 INFO : Initializing Coyote HTTP/1.1 on http-0.0.0.0-8090
(WEBMETHODS.DEFAULT) [com.cerebra.lib.core.ws.WSUtil…UnknownKey] 2008-11-06 15:48:48.468 CET INFO: Created queue connection for client: cerebra.repository.qc
(WEBMETHODS.DEFAULT) [com.cerebra.lib.core.ws.WSUtil…UnknownKey] 2008-11-06 15:48:48.468 CET INFO: Created topic connection for client: cerebra.repository.tc
(WEBMETHODS.DEFAULT) [com.cerebra.lib.core.Component…UnknownKey] 2008-11-06 15:48:49.234 CET INFO:

Hi, I am receiving the same error.
Please suggest if you have the solution on this.

Hi, it seems that this is a general problem, I also get this error (also windows XP and SQL Server 2005)
Is there a solution for this by now (its a few months since this last post now)?