Error on Create / Start Database on Linux.

Hi taminoes,

System Information:
Ino v3.1.1.3
jdk v1.3.0
Linux v7.1 kernel 2.4.0-4Gb
Apache 1.3.19


When I create a database this message appears but the installation is completed:

"EnterRequest failed with 35 - Tamino plug-in for System Management Hub Event Service not installed or not properly initialized"

When I try to start it, a fatal error occurs (Unexpected signal 11 received - INODSF1319) and the database doesn’t start.

Can anybody help me?

Regards, Ito

Hi,

I’m not a Unix expert but I believe this problem can be solved by stopping and restarting your Event Service:

/etc/init.d/sagargev stop
/etc/init.d/sagargev start

HTH

… I’ve tried to restart the services many times and this still doesn’t work.

I found out more information about the database crash on file $SAG/ino/db/AABinosrv.txt that is attached on this message. It looks like a HotSpot error but I don’t know how to fix it.

I really appreciate some words about it.

Thanks, Ito

PS: jdk was upgraded to v1.3.1_01
AABinosrv.txt (13.4 KB)

I assume that this problem is still unresolved?

Clearly the problem would seem to be with the JVM … ?

You appear to be using rather old releases of Linux. I assume when you say Linux v7.1 you mean SuSE Linux v7.1? Whatever I would really recommend that you upgrade to at least v7.2 if not v8.0 of v8.1. I think v7.1 is now out of support.

When you say you upgraded the jdk, just what did you do?

Kind regards,

Simon

… and we will upgrade it.

Thank you, Ito