Error creating Location

Hi everyone,

I tried to create a new location and got the following error:

Could not create location ‘name’ at ‘path’
Explanation: Creating the location failed because of a registry error.
Action: Check the local registry.

Can anyone expain to me what I should check for or what the reason could be?

Thanks a lot and greetings,


Hello Marko,

could you please tell us which version of Tamino, and which OS this error occurs with?

One hint might be that “guest” users are normally not allowed to write new entries into the registry, trying to do so may lead to a registry error.


Hi Trevor,

we upgraded to Tamino on MS Windows 2000 (Service Pack 3). I do not know the exact PC configuration, but I think it is an IBM machine with 2 processors.

I thought I got admin rights. I asked for them because I read a message about this in the forum before posting, but now I think maybe I do not have - f.e. I am not able to edit the system configuration.

I will ask the system administrator again and let you know if this solves the problem :slight_smile:




yes, you were right - they did not gave me the rights I asked for, but now it is solved.

Thanks a lot and greetings,