Error=12001 in function call InternetOpen

We have an VB6-application to put *.txt documents from a directory into Tamino 4.2.
After about 1,5h there is the following Error()[=12001] (null) in function call InternetOpen.

After a restart of the application, it goes normal for 1,5h again. The problem is only in the Non-XML-API, the XML-API has no problem.
Now i have updatet my Visual-Studio from SP5 to SP6, and the same error appears now after 1,5 days.

I suspect that this may be a known problem (P256386) that has since been fixed.
I think that is a resource leakage (handles).
The fix should be in Tamino

I think my Problem is not solved yet.
I have updatet my database to version,
but the probelm still exists.
After about 1,5 days the failure comes again.
Is there anything else i can do or just another patch?

What is the timestamp on the TaminoNonXml.ocx file?

This will be under the following directory in the Tamino installation directory:


in SDK/activeX the timestamp is: 20.06.2004
but in windows/system32 the timestamp is: 03.07.2003
and i think i use this one.

I have updatet now the old with the newer one…

Do you think thight could cause the problem?

I think that the 20.06.04 ActiveX is the one that shipped with
So I suspect that it still won’t fix your problem.

I cannot find a newer one, the downloadable ActiveX API
is version 4.1.5 and has the older timestamp.

Where can i get a newer one without the problem?

Please could you contact support quoting SAGSIS problem P256386.
State that the fix has not yet made it into the update kit.
It should have been in but is not.