Designer hangs while creating/checking in service with Subversion VCS


I am trying to do a POC on version control system in Integration Server(9.6) by using Subversion. I configured as it is in pdf document. However when I am trying to create any package/folder or any element using Designer, Designer hangs infinitely.

I tried configuring again and again but same result.

Pls help if anyone has configured successfully?

Thanks in advance !!


Can you share your Subversion VCS details please.

Also the fix levels on IS?

Hello Mahesh

I am using CollabNetSubversion-server-1.8.2 subversion for my POC. I am using wM 9.6 free trail, so don’t have any fixes.



Has anyone used Visual Source Safe ? I am having issues with connecting to the Repositoy from Designer.

Thanks in Advance

subversion feature with IS always have lot of issue. I suggest you/your client to look into feature of designer work station

Desginer work station like of configuring subversion with ecplise. Refer local service development in desginer document

Coming to current issue, What error do you see in server log/error log when designer hangs up