Connection not private when selecting TechCommunities under Softwareag.com Resources


When I select Communities under the Resources Tab on the main Software AG webpage, and then “Go To TechCommunities” on that page.

I get the following error message: Your connection is not private.

I think it is the missing “s” after http in the URL: http://techcommunity.softwareag.com/
which I hope isn’t a leftover from the ransomware attack. Adding that “s” isn’t enough, I tried.

Hope this helps!

Hi,

the techcommunity is also affected by the attack.

I just tried this and was redirected to the current main webpage.
The certificate mismatch is related to this redirection which seems to not work correctly in private mode (like in your case).

Regards,
Holger

1 Like

Thanks Mark,

We’ve updated the link now.

1 Like

Thanks for the update.

It is a bit unfortunate, that I can’t edit my original post, as it will continue to have the old link in there, which still gets the warning page.

Here is the new and good link URL: https://tech.forums.softwareag.com/ :slight_smile:

Hi Toni,

I found another one, unfortunately. When you select the “free trial” in the header of this page:

You get the not secure page again:

https://www.softwareag.com/corporate/products/downloads/free_downloads/default.html

All the best, Mark.

One more on this page: https://www.softwareag.cloud/site/ecosystem.html#/
Getting Started button on this tile leads to the not secure page: