Command Central installation

Hi All,

I am getting below error when i am trying to install command central using Boot strap installer. Please help me on this.

steps i followed:

  1. copied boot strap installer to my VM which was .sh file

  2. made .sh boot strap installer a readable file by using below command

chomd +x filename
3) tried to give installation location after which i was asked to accept license.

  1. when i tried to accept license i got below error.

[b2b@dashrsagcc01 ~]$ ./ --accept-license

Software AG Command Central components (CCE,SPM,CLI) bootstrap installation
Linux 2.6.32-573.60.4.el6.x86_64 #1 SMP Thu Aug 9 04:13:34 EDT 2018 x86_64 x86_64 x86_64 GNU/Linux
License Agreement ACCEPTED
Looking for payload …
Found. Extracting to /home/b2b …

gzip: stdin: invalid compressed data–crc error

gzip: stdin: invalid compressed data–length error
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now
Payload is ready
Checking for bundled images…
Found product image: /home/b2b/
ERROR: installer.jar is not found
Make sure your installer package is not corrupted
Compare file size of ./ with the size posted on the download site

Thanks in advance :slight_smile:



Please check that your file is not corrupted during download and/or copy operation to the target VM by verifying SHA-256 hash against the one published on Empower SDC download page.