Can't update schema on Tamino 4.1.4.4

Hi all, how are you?
I have a problem when I try to add more standard index and text index into an existent schema.

The document hasn’t more that 20 index, but it has a lot of xml instance (more that 4000).

I test to undefined the schema and try to define again, and the process runs ok, but I don’t like this mechanism.
The error said:
An error occurred while processing document; Internal error <INOXDE7931,INOXME8599>

Any idea? Warm regards

Esteban

Hi Esteban,

1) which version of Tamino are you using
2) pls provide old (as stored in Tamino) and new schema, may be some sample data (if possible)
or (as an alternative, if possible - would be even better, if database is not too large):
backup of database + new schema
3) > and the process runs ok, but I don’t like this mechanism.
I agree on that - sorry …
4) > The error said:
> An error occurred while processing document; Internal error <INOXDE7931,INOXME8599>
Were there any additional error messages / when executing the schema update e.g. in the
Tamino Interactive Interface?

Best regards
Uli

Hi Uli,
Before that, thank you very much for your response.
The version of Tamino that I ?m using is 4.1.4.4 (patch level 4)
I?m doing other test. I create a new collection and I put only one schema
Then, I download the data from the old collections and upload into the new. Then I update the new version of the schema, and it works fine. But if I want to update the schema for the old collection, appears the error INOXME8599 on the tamino interactive interface console.
I attach the old schema and the new, and some xml.
Any idea? Perhaps the Tamino has limits when you have n schemas into one collection, or the limits are the total xml into the some collection.
Best regards

Esteban
schemas.zip (3.36 KB)

Hi Esteban

just in order to avoid misunderstanding - I have performed the following steps:
(1) _define RelacionCanalDocXSLOriginal.TSD
(2) _process the documents relacion{1-4}.xml
(3) _define RelacionCanalDocXSL.TSD
This worked fine with you (?) - and with me as well!
If that’s correct, the question remains: what is different with your "old"
collection? Did you create your database with Tamino 4.1.4.4 - or with an older
version and then upgrade to 4.1.4.4?
Please create a Support Request and provide a backup of your database if possible!

Thanks
Uli

Hi Uli, the database was created from Tamino 4.1.4.1.
I’m doing Support Request.
Thank you very much for your help.
Best regards

Esteban