cant install api

I cant install the java api becusse it say I dont have java 1.3 installed but I have 1.4 installed is this a bug or do I need to get the old 1.3 java packes ??

Which version of the Tamino API for Java do you try to install?

It should work with Java 1.4, however, this has not been tested with the older version of the Tamino API for Java.