Bug 3 in Tamino


In Tamino Manager command “Create Database from Backup” does not work. On page “Create Database from Backup - Select Backup Files” I cannot choose any .1B0 files, I cannot navigate through directory tree. There are not any files in window memo box.

Any help will be appreciated.

In advance, thanks a lot!

best regards,
Dariusz Baumann

Hello Dariusz,

sorry, but I just tested and it works for me. (Isn’t that the worst reply you can get when you report a problem?!)

I suspect that this is related to the problem that you are having with the location management. I will try to emulate your environment and retest.


Hello again!

I have installed TS41103.exe (and restarted my computer - just to be sure!), but still cannot recreate the problems you are encountering.

I think that we need to start looking into the details…
I am using:
  Internet Explorer 6.0.2800.1106
  English (United States) Locale
  System Management Hub
You can find this in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Software AG\System Management Hub\Products\System Management Hub\Versions

I have a “Langauges” key under the “” key, and DLLs listed for a number of languages…

Could you please tell me what you have listed in this key, and which Locale you are using in Windows?


I am using:
Internet Explorer 6.0.2600.0000
Polish (Poland) Locale
System Management Hub

In my registry database in the key:
HKEY_LOCAL_MACHINE\SOFTWARE\Software AG\System Management Hub\Products\System Management Hub\Versions\\Languages
I have got the following values:

Name Data
C C:\Program Files\Software AG\System Management Hub\bin\argc.dll
DE C:\Program Files\Software AG\System Management Hub\bin\argde.dll
EN C:\Program Files\Software AG\System Management Hub\bin\argen.dll
ES C:\Program Files\Software AG\System Management Hub\bin\arges.dll
IT C:\Program Files\Software AG\System Management Hub\bin\argit.dll
ZH C:\Program Files\Software AG\System Management Hub\bin\argzh.dll

So, what is it the solution?

best regards,
Dariusz Baumann

please have a look at my reply