Auto Stopping WmLogUtil

We have 4 IS (with Cluster) connected to One Broker Server. I know that in order to properly log Broker Documents, we have to enable only ONE WmLogUtil in ONE of the IS.

What’s happening in my case, is there is an automatic settings thats stopping the Log services.

Is there is a way I can persist the settings ?


I found the answer.

Disable the WmLogUtil package rather than services in all IS except one.