authenticate error in WMS Admin (Designer)

Hi, I am in Designer 7. In the WMS Admin view, I get the error:

Failed to authenticate on http://…:8080/. …
Exception occurred while invoking webservice:
…administrator cannot view this item

But I am able to login to MywebMethods server at the Browser with the same url, id and password.

Please help.

any updates on this issue? I got the same problem and also checked with the advantage forum, only 1 article discussed about this. there solution is change the login user to SysAdmin, I have tried all the user from Administrator, SysAdmin, Designer, same problem “(401)Unauthorized”

Desinger user comes with the required privilege to do so. If you log in as Designer, you don’t need to do anything special.

Try logging in to MwS Admin, add user ‘Administrator’ to ‘Admin’ role.

Delete the previous MWS Data Provider. Restart the benchmark and create new MWS Data Provider. Log in as “sysadmin” “manage”.


Muhammad Ali


I also have the same problem. I tried everything suggested in this thread but nothing worked. Did it work for the others?


What exactly error you are getting? can u explain?

I simply get again and again the login popup. May be it is unable to recognise the server? I have given directly the ip address of server alongwith port (8585) as the portal URL, i.e. :8585 . Is this correct?

Try one thing.

Delete all Servers, IS Data Provider, MWS Data Provider.

Restart Benchmark.

and then make new IS Data Provider, MWS Data Provider and Server with different name as previous. (Use IP Address instead of Host Name if the process fail).

Plz be careful that

for IS Data Provider… use “Administrator” “manage”
for MWS Data Provider… use “sysadmin” “manage”

check both options
Connect at startup
Remember Authentication

and let me know, if u face any problem.


Muhammad Ali


Yes. it worked :slight_smile: