Advanced properties of Model not visible in Designer after reinstall


I had to uninstall and reinstall my Designer 9.5 SP1.

After recreating the workspaces I wanted to check one of my process models, but for the receive steps the advanced properties are not shown.

In the Readme for DES_9.5_SP1_Process_Fix11 (which I have installed after the installation) I found the following entry:

WMDPD-8016 (DES_9.5_SP1_Process_Fix10)
Advanced properties such as Correlation service and Receive document may not appear for steps of type Receive Task in Language Pack mode.

This issue is now resolved.

Strange thing is only, that I did not apply any language packs to this installation.

Any ideas?


Hi Holger,
Can you try with the latest Designer fix installed in your local Designer & see if the problem still persists?


Hi Senthil,

maybe you have overseen some parts of my post.

DES_9.5_SP1_Process_Fix11 is the latest Designer Fix for Process Development part.

Meanwhile I tried to revert to Fix10 but this shows the same issue.



please note the following differences between the old installation and the fresh installation:

Blaze support has been uninstalled as we do not need this feature and as it is no longer supported.
Branding and Naming Fix1 has not been applied.
Branding and Naming Fix2 is not applicable in my case.


Hi Holder,
yes, i overlooked. sorry.

I see that you have tried uninstall/reinstall already. Did you remove the folders/directories created under file system when you tried this option? If you have done that already, and still if the issue persists, it might be a bug. You may need to log a support ticket if you have not done already.


Is it possible you’re in the Business Analyst view and not Process Developer?

1 Like

Hi Percio,

thanks for the hint.

I have overseen that.

I will try Fix11 one more time the next days (recently it is running Fix10).