Accessing via Apache on Linux

Hi folks,

I have tried to access WebDAV v3116 via Apache on Linux because I intend to use Web Server’s authentication. Unfortunatelly, it doesn’t work on port 80. Just on 4000.

If I try the same on Windows, its ok!

Could you give me some help about it?

This is my environment:
WebDAV’s jakarta-tomcat (on port 4000)
Tamino v3.1.1
SuSE Linux 7.1 kernel 2.4.0

Thanks in advance, Ito


did you get it to work without authentication? If not, check the Apache configuration. At the end (usually) of Apache’s config file there must be a reference to Tamino WebDAV Server configuration. If there is nothing, try to configure Apache with “inodavconfig install apache”.


…but the build process failed as you can see on the attached file. If I try remove instead of install, it works.

I wrote the following line at the bottom of httpd.conf:
Include "/usr/SAG/xsv/v311/jakarta-tomcat/conf/jk/mod_jk.conf

I had to change some parameters to do this work accordingly, because some of them were wrong.

Some files ( and were refered with a different name on documentation.

Any other idea?

Thanks, Ito

[This message was edited by Fernando Ito on 11 Sep 2002 at 13:53.]
inodavconfig.out (492 Bytes)

it looks like you are having a corrupted installation. I?ve tried to reproduce your problem but I couldn?t.

My environment:
SuSE Linux 7.1 kernel 2.4.0
Sun JDK 1.3.1_01
WebDAV v3116 (from TAMINO v3113 for SuSE Linux 7.1 CD)
Apache 1.3.19 (from Tamino v3113 for SuSE Linux 7.1 CD)

So the best way to a running WebDAV is to install it from the scratch.
I?ve attached an short installation and configuration manual (XSVinst.txt) to this post.

Kind regards

By the way, Tamino v3113 for SuSE Linux 7.1 requires the use of kernel version 2.4.2 or greater!
XSVinstall.txt (2.33 KB)

…the problem is the kernel, I guess.
Thanks for your advice. My next step is find out the kernel 2.4.2.

Regards, Ito