WmModelder package is not enabling

i have installed modeler and when i attemt to start the modeler i am getting the error message as : " Server localhost:5555 is not a Design Server. Please make sure the Modeler Package is enabled and installed". Then i did go to package management from Integration Server. i can not able to see the WmModeler package installed.

Can anyone suggest me how to approach on this…? i am running on webMethods IS 6.5 and Windows 2000.


Have you tried installing WmModeler?

Hi Reamon,
Thanks for your reply. yes i installed the Modeler. when i tried to reinstall the Modeler from Installer i can able to see like this “(installed)”. is there anyway to reload WmModeler package…?

There are two parts to be installed. One is the top level component named Modeler. This is the UI for creating models. The other is under the Integration Server component and is named Modeler Design Package. This installs the WmModeler package on IS.

If both of these are marked as installed, there is an Advanced Options button on the opening window of the Installer. Click that then click on the Reinstall tab.

Is there any Modeler component in webmethods7.0. can anyone clarify my doubt? Its very urgent.

Did you review the product information on Advantage for your urgent need? The answer you seek is there.