Where do I find the download image for Infravio (x-broker &a

Where do I find the download image for Infravio (x-broker & x-registry)?

I found the documentation for these components, but not the software itself.

Look under SW Downloads > webMethods Fabric 6.5. The files are to be downloaded directly from Advantage (Infravio does not use webMethods Installer).

Products should show up in your account if you have purchased Infravio. If you are a Servicenet customer, products will show up when your have completed the conversion process.

It appears that I have download permission for some but not all products (Infravio being an apparent exception). That must be the reason that I do not see Infravio listed among the candidates for downloading.

Thanks for you input.

Assuming I am a servicenet customer, what does the conversion process consist of and how do you start the conversion process of service net to Infravio?

You will need to work with your account manager since we need to go through some legal formalities to convert your Servicenet license to Infravio. If you do not know who to contact, please call me at 703-598-5963.

Also, SOA master class gives you a temporary license for practice only!

http://www.soamasterclass.com/index.php?option=com_content&task=view&;&id=268&Ite;emid=88888982

Good luck!

I was able to install the evaluation version of Xregistry on my laptop, but the install hangs up on my corporate desktop (presumably because of security/privacy policies). I disabled virus checking and all unnecessary services.

Note, I have successfully installed other products, such as WebSphere, Rational, wm IS, etc.

Any suggestions?

So you are saying that the installer never finishes? Are there any error messages? Can you supply a screen shot?

I do not know how to post a screen shot via Advantage, so I will describe it to you.

  1. I ran infravio.exe

  2. Popup appears, Zipfusion Self Extractor, asking for Destination folder (I accepted the default, c:\xregistry66smce. I clicked OK.

3.Another popup appears, Zipfusion progress bar. No progress occurs, ever.

  1. Task manager shows two instances of “WebMethods Infravio X-Registry, SOA Master Class Edition” application.

I presume this is caused by my company’s security precautions. However, I can install other products.

I can suggest you to copy your directories from laptop to corporate desktop, eventually zip it yourself. It should work, never tried, though!

Oh do I feel stupid! At your suggestion I copied the folder from my laptop to my desktop over the LAN. That worked like a charm because I did a vanilla install.

I guess I couldn’t see the forest because of the trees.

However, just because I am stupid doesn’t mean that there is not an underlying problem. I would like to see Infravio succeed, and it seems self-defeating for wm to offer an evaluation version that cannot be easily installed in a corporate environment. Just my opinion!

Thanks for you prompt and effective assistance.