webMethods IO

Hi Team, In webMethods IO due to some reason I can’t see save option when I try change the work flow name,I cleared all my browser cookies and tried with different browsers like chrome,Firefox & Edge all browser facing same issues can’t allowing me to save the updated work flow name, could some one help me on this please. screen shot attached for your reference.

Kind Regards

1 Like

Vamc, try zooming out in your browser display. Sometimes the buttons get hidden and you have to zoom out to see them.


1 Like

Hi Wayne,
thanks for the quick response, tried that option as well still facing same issue.

According to ScreenShot you will have to scroll down some line as there is a small scroll bar shown at the right side of dialog.


Hi Holger,

thanks for the response, even I scroll down its not pop it up, please find the attached screen shot.


You sure you zoomed out in your browser? SEe the attached screen shot.


As Wayne mentioned, there are some issues with browsers not showing up few buttons on right side of the page or sometimes in the bottom of the connector. So minimizing the size to 80% will help most of the time. I faced the same issue and realized it this way.

1 Like

Thanks Firoz, its working now

1 Like

Good to know. Thank you.

Yes even I faced this issue every time with Chrome browser most of the times and worked well with Edge browser with out any zoom in/out issues…

Hope this can be controlled with some automated fix (not just limited to Chrome) :slight_smile: