URGENT SAP adapter is partially installing

Hi,
I am using WebMethods 6.5, SAP adapter 4.6. I am trying to install the SAP adapter, first I have installed the WmPartners using the “Install the Inbound release” and then I installed the SAP adapter using the same.
Now the issue is the SAP adapter is partially loaded and Enabled = Yes.

I want to have the SAP adapter sucessfully loaded and enabled.
Any suggestions! its urgent!!

Are you seeing any errors when you click on the loadErrors in the Packages list page?

Try to reload the package and check again,probably some dependencies might missing or java class errors.

HTH,
RMG

mkjamana:

It might be beneficial for your future posts if you follow some of the advice in this thread: http://www.wmusers.com/wmusers/messages/100/87920.shtml?1132245622

By “WebMethods 6.5” I assume you really mean “Integration Server 6.5”.

The first thing that would be helpful is to let us know what you have done to identify the root cause of the problem. As RMG points out, when packages partially load, the reason can normally be viewed in Administrator. What does Administrator indicate as the problem? Does the error log show anything?

Did you follow the instructions in the installation guide (I suspect no since the guide states to unzip the sap.zip file by hand rather than use “Install Inbound Releases” in IS Administrator)? What platform are you using? Do you have the SAP GUI installed on the machine?

My intent is not to give you a hard time, but rather to point out that the community will be better able to help you if you give information that is a bit more than “it doesn’t work.”

Hi,
Its Done!!!
Thanks a lot for your quick response and I will make sure that my future queries will be more descriptive so that community can help me better…
mkjamana

What was the specific problem and what did you do to correct it? By posting the details of the resolution here you can help others who may encounter this issue in the future.

Mkjamana,

Glad it worked,please share the resolution,it will help others and save time for debugging.

HTH,
RMG

Hi,
The issue is: I am trying to install the sap adapter, I downloaded the sap adapter from the advantages.webmethods.com, I got the zip file and I tried to install the zip file onto the IS using “Install Inbound releases”. I got the sap enabled but with the partially loaded.

I am using Integration Server 6.5, sap 4.6, windows 2003.
I have chaecked the errors in the LOG, its saya to run the java source file and restart the sever.I tried to reload the package, restart the sever but the issue not resolved.

Resolution: I followed as Rob suggested me like unzip the sap.zip file by hand rather than use “Install Inbound Releases” in IS Administrator.
I extracted the zip file and tried to install, even went through the installaion guide. Now the adapter is loaded completely and enabled.
Once again thanks to RMG and Rob.