Unable to login as sysadmin

Hello,
I am suddenly finding myself unable to login to MWS using the sysadmin user, i had been able to do so until sometime ago. When i try to login to sysadmin, i get the error message

(Framework:FATAL)  [RID:43] - [POP.007.0006] Requested content was not found: "/user.current.start.page"

I am able to successfully login using Administrator. I have tried restarting MWS but the problem persists across restart as well. What could have gone wrong and how can i troubleshoot this ?

MWS 8.2.2

Thanks,
Janardan.

Most likely someone has defined an alias with either the name “/user.current.start.page” or “user.current.start.page” and then the thing that the alias was resolving to was deleted. This is abnormal behavior since those alias “user.current.*” aliases are expected to be calculated dynamically based on who you are so they shouldn’t be pointing at a fixed thing.

After you have logged in a sysadmin, change the address to http://localhost:8585/folder.admin.dashboard and then open the ‘Configuration > Alias Management’ page. Search for any alias with those names and delete them.

2 Likes

Thank you. That solved the problem.