unable to execute "CentraSiteCommand.cmd Set DefaultDomain

Hi i recently installed CentraSite 9.7 onto Server 2012R2.

The installation is fine, but i am trying to set the default domain using a command: CentraSiteCommand.cmd set DefaultDomain.

I am using the parameters as described in the intructions provided by SAG (these are older insturctions from the previous installation on older server platform - server2008, but i believe these should work the same way?).

Also, from all my searches online, the command seems to be the same no matter what server OS you are working on.

Can anyone help me to resolve the error? here are some helpful details about the issue i have:

command in full:
E:\Apps\SoftwareAG\9.7\CentraSite\utilities>CentraSiteCommand.cmd set DefaultDomain -url http://DVNSLCENW01:53307/ -user INTERNAL\Administrator -password manage -domain ADMIN
<install path is E:\Apps\SoftwareAG\9.7>

error message i receive:
“Failed to execute command set DefaultDomain
javax.xml.registry.JAXRException: INMJRE0001: Database access error: INOQJE0014: Server unavailable”

my parameters for the command were determind from the below:
-url = the server where CentraSite is installed (fully qualified name is: DVNSLCENW01.devamdin.nbsdev.co.uk)
-user =our “built in” CentraSite Administration user account
-domain =the domain name which all users are a member of (currently users would need to input “ADMIN\P123456” to login to CentraSite, i am trying to remove the need to enter “ADMIN” so that they can just use “P123456” (and their password)

some useful information:

  • command prompt is running as admininistrator
  • Both SoftwareAG Registry Repository and Runtime windows services are stopped
  • I have tried to peform the command when servcies were running, just to be sure…
  • I have disabled UAC as per suggestion from SAG support (only after installtion) still no joy

This is beginning to drive me mad, as it’s probably just something very daft that i have missed/not done…can anyone help please!!!
:frowning: :?