Unable to Connect to DB Tamino thru Schema Editor

HI All!
I Have created databe ,It is Up & running ,THe Web server (Apache) is also running I cannot to my dababase ( I can Connect to Serevr ),The same is true foe Schema editor Where it gives me the erroe " Connectio Fail to Http:\localhost\tamino\TestDB "
In IE5 It gives The error :"Can’t connect to server on host localhost at port 3204, TCP error code 10061"
Pl Help me
Mangesh

try this
http://your_server_name/tamino/your_db_name?_diagnose=ping

from your browser?

Are you able to ping ? if no then look in to the http.conf file find an entry for <Location /tamino>
.
.

IS it there ? if not then
try
<Location /tamino>
SetHandler ino
Regfile "$SAG/common/rgs/REGFILE"

assuming your webserver and tamino server are on the same machine else
add this
<Location /tamino/mydb>
setHandler ino
Host hostname/ipaddress
Port ???

If this all fails check your /var/log/access_log and error_logs for /tamino/* see if you can spot some 403’s (forbidden) that means some permission problem may be .htaccess

let me know if i can be of more help.

Amit

I’m using IIS.
I found that in the document they said that the installation procedure automaticly config ! But I’m still unable to connect to my database
Please help me !
Best regards.

Hi there.

Just to confirm: during the installation procedure you chose to configure IIS as the webserver - is that right?
With which Tamino version?

To check the IIS / Tamino setup, do this:
1. start the IIS console
(Start -> Settings -> Control Panel -> Administrative Tools -> Internet Services Manager)
2. right-click on the “Web Site” and choose “Properties”
3. click on the ISAPI Filters tab
4. check that Tamino’s filter has a green arrow next to it.

Thanks,
Trevor.

I’m using Tamino ver 2.3.1.4
I remenber I did connect to my database through Schema Editor once , but now I cann’t. I don’t know why ! Last time I saw some topic about Filter,etc… So I add something as you said “Tamino’s filter has a green arrow” in ISAPI manually !
So what should I do now !
Best regards.

Hi,

let’s move the discussion to here.

Regards,
Trevor.