Unable to access webservice through different http ports

Hi Guys ,

I want to expose the webservice with different http ports.

  1. Created web service - Given IS server port only in end point alias
  2. And tested in SOAP UI which is working fine
  3. Created new http port to give it client
  4. Given the execute acl as Anonymous
  5. Tried to test it with new port in SOAP UI which is not working(connection refused.)

Is there anything that I need to do if it works with new http ports.

Given all the permissions to the port.

Have a check of Access Mode and IP Access to Allow by Default at Security > Ports


or simply add just this service to the Access Allowed list under Accees Mode of the port.


As I mentioned in the issue, I have already given access to all services.

Access Mode: Allow by Default

IP Access : Access Type Global (Allow by Default*)


Copy the WSDL content and save it with .wsdl extension and place it in the packages//Pub folder.

i.e Place the .WSDL file in the package where you created the Web Service Descriptor service.

Add the IS service too along with the WSD service in allowed list. This worked for me. Give a try onceā€¦!

Sai Pradeep.

Do you see the WSDL file on browser with new port?