Tamino Tools and Microsoft Vista

I would like to run only the Tamino Tools (such as interactive interface and schema editor) on a Microsoft Vista PC

As far as I am aware the interactive interface is a single directory. I think the schema editor is a single directory with a possible dependency on the Tamino API for Java.

Of course using it on Vista is likely an unsupported configuration but I would expect them to work without a problem - no guarantees though!

We have now copied all content in
C:\Program Files\Software AG\Tamino\Tamino
from a Windows XP pc (where Tamino installation is possible) to a Vista pc.

The following tools work using icons on the start button:
Full-text Search
Xquery tool

The following doesn

I would not expect Tamino Manager to work (dependencies on an installation).
Interactive Interface is dependent on an entry in Apache to work directly from the Start menu. I just use xql.htm direct for testing.
Schema Editor - you may need to edit the script file that starts it?
X-Tension builder is not easy to get going. It too has dependencies on an installation.

This is much as I would expect that the tools/APIs should be relatively straight forward to get up and running but not other things.

Since the Tamino Manager (System Management Hub) is browser based, you should be able to point your browser to the machine where Tamino is running, using port 9991 (default) and run the manager there. That is, if your Tamino database is running on “myserver”, you should be able to change the URL from http://localhost:9991 to http://myserver:9991 to access the Tamino Manager there.

I have a similiar issue here. I just want to run the tools, problem is that I have a mac. I am using Parallels, in order to run windows XP, but Tamino does not want to install there due the 0x80040705 Error. I tried to solve the issue by moving the file that causes the error, but the installation is still a no-go.

Well, I did it like mentioned above (since I want the tools only this method is even more adecuate): I took an installed directory and simply copied it. X-Plorer works, but Scheme-editor does not (main class missing). I tried to figure out what’s wrong with the launch-script, but I can’t see the problem.

Since these are Java Programs, I should even be able to run them on OSX natively - but since the needed files seem to be spread in different locations, I am not sure about the path-structure itself and which files to move.

Any suggestions of how getting to run the tools in a separate (OS-independent directory), without having to carry over the whole installation?

Thanks in advance!