Somebody help plz...unable to active email listener!

dear all,

i am trying to set the email listener for gmail pop3 server. but i’m getting error message like below:

[ISS.0070.0021] Failed to start
[ISS.0070.9003] Enable failed: Could not log into account

settings are like below:

Package Name WmRoot

[FONT=“Courier New”]Host Name
Type POP3
User Name blahblah
Password pwd
Time Interval 300
Port (optional) 995
Log out after each mail check No

Run services as user N/A
Require authorization within message No

Global Service (optional)
Default Service (optional)
Send reply email with service output No
Send reply email on error No
Delete valid messages (IMAP only) Yes
Delete invalid messages (IMAP only) Yes
Multithreaded processing (IMAP only) No
Number of threads if multithreading turned on 0
Invoke service for each part of multipart message Yes
Include email headers when passing message to content handler No
Email body contains URL encoded input parameters Yes

Access Mode Allow by Default[/font]

i’ve tried with other setting, IMAP, other accounts… but i met same result lol.
i’ve already found some articles on this site but there were only questions and no answers about this issue. is there something to do before doing this, or do i have to set other something i don’t know?

your help will be highly appreciated!!!
thanks & have a nice day =)

I’m having the exact same problem has anyone configured this?



Gmail’s pop settings supports only for;

Apple Mail 4.0
Outlook Express
Outlook 2003
Outlook 2007
Thunderbird 3.0
Windows Mail,

Even if try using Others settings its not going to connect to your e-mail account.

Better use your company Mail box.
and connect to your webMethods.

100% works:):slight_smile:

i manage to surpass this problem using an email provider who was inside the enterprise network.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.