Solaris 9 x86 Install?

I tried to install WebMethods 601 on Solaris 9 x86 (Intel) but I got an error running webMethodsInstaller601.jar ( can’t load a JNI library). I know that I could download from another platform and create an image for Solaris but my concern if is working after all on Solaris 9 x86. On webMethods Install documentation the requirements ask for Solaris 64-bits.
Any idea, tips?

Thank you

Solaris x86 is not a supported platform and the install will not work. Please refer to webMethods documentation to obtain a complete list of platforms that are supported, and use one of the supported platforms to complete the installation.

Regards,

Daisy Jiang
webMethods Platform
Product Manager
510-206-0933 cell
510-898-2494 office

Hi all,

I am trying to install webmethods6.1 on solaris as console mode. I am getting the following error.
The installer could not connect to the webMethods Installer server. The error is:
java.net.ConnectException: Connection timed out

Can anybody have an idea on it. If pls let me know.

Thanks in advance.

Ram

Can I run WebMethods on Virtualized Solaris x86 environment on VMWare ESX.
Thanks
Mahendra
mahendra.sharma@eds.com