SequeLink Server for Oracle cannot be started.

Greetings all,

Trading Networks will be used with an external RDBMS Oracle 8.1.7 server on Solaris 9, so I am installing DataDirect SequeLink v5.2.

During installation of SequeLink, the SequeLink Agent was able to startup, though the SequeLink Server for Oracle failed:
“[SequeLink error 3151] Failed to start the specified SequeLink service.”

The error log file (in the directory /usr/slserver52/logging/) contains the following:
“ /usr/slserver52/bin/swora81: fatal: open failed: No such file or directory”

I also tried to start the SLOracle81 service via the SequeLink Manager Command-Line tool connecting to the local SequeLink agent and received the same error.

Is there anything I have to configure for the SequeLink Server for Oracle (SLOracle81) to startup? Would this be an environment, DB, or SequeLink configuration change?

One thing to note though is that during the install of SequeLink Server, it did not recognize my Oracle version, saying “The directory : $ORACLE_BASE/product/8.1.7
is not a valid Oracle home directory.” and that the version of Oracle could not be could not be recognized either. I just manually provided the information for the Oracle version and continued along with the installation.

Many thanks in advance!