SAP Adapter 7.1 vs SAP Adapter 6.5 SP1

Hi experts,

Thanks for reading this thread.

We are running SAP Adapter 6.5 and because we are in the process of upgrading our wM from version 6.5 (32-bit) to version 8 (64-bit), I am wondering if SAP Adapter 6.5 SP1 is compatible with wM8. Is anyone familiar with this subject to enlighten us about it? :confused:

I was also told that SAP Adapter 7.1 may actually be SAP Adapter 6.5 with SP1. However that was not given to me as a sure statement. Strangely enough, SAP Adapter 7.1 release notes include the release notes of Adapter 6.5 (not Adapter 6.5 SP1). Does anyone know if it is true that 7.1 = 6.5 SP1? :confused:

Thanks for your help.

Hi,

What i understood from the documentation is that SAP adapter 7.1 is different from 6.5 in few manners. I guess you can read the release notes (http://techcommunity.softwareag.com/ecosystem/documentation/webmethods/Adapters/SAP/7-1_SAP_Adapter_ReleaseNotes.html) which talks about the new functionality added with SAP 7.1

Does anyone know if it is true that 7.1 = 6.5 SP1? --> Yes previous packs will be packaged/included in any latest releases. (ex:SAPAdapter7.x)

I am wondering if SAP Adapter 6.5 SP1 is compatible with wM8 --> Yes it will but better consider go with latest release of SAPAdapter7.x

HTH,
RMG

I agree. We are in the process of upgrading wM from 6.5 to 8, so I wanted to know if the option to not upgrade the SAP adapter is available or not, but we are likely to go with the latest version.

Usually newer versions mean considerable difference to the older version (otherwise why bother bringing a new version to the market?). in the SAP Adapter case, considerable changes mean we will need full testing of the adapter with our custom interfaces, and that means more resource requirements…

Thanks.

It looks like SAP Adapter 7.1 is indeed 6.5 SP1 plus new functionality. There is no considerable change inside the engine and compatibility should not be an issue.

you bet!