Pubclientsmtp Sender domain must resolve

Am trying to create a service utilizing pub.client.smpt to
send email. Email has been setup on the server and works
via the unix command line. Yet when execute the pub.client.smtp built-in service, am getting the following error: javax.mail.SendFailedException: Sending failed;
nested exception is:
javax.mail.MessagingException: 451 … Sender domain must resolve

So, the UNIX box on which Integration Server is running can send email via command-line but not using pub.client.smtp?

Are you sure that you have the proper DNS settings for your mailhost? As a security check, some mailhosts will perform a reverse lookup and if the IP address can’t be resolved, a 451 error is thrown. If this is the case, check with your server administrator.

DNS is not setup on the wms server. We are mailing locally or within the server and not going out to the network.

What is the IP address of your local mail server? Is that the same value that you are specifying as your mailhost in the pub.client:smtp service?

If you are using “localhost”, try changing it to the actual IP and let us know what happens.

Tried using the IP in the mailhost and still get same exact error condition.