Processing Large Documents


I have an issue with processing Large documents. The size of the file is 114MB.
When I submit the file to MWS(Version 8.2), it stays in ‘Processing status’ and never gets DONE/Delivered.

The server has 24GB memory and the parameters values:




Also I have tried different values for watt.server.timeToLive and watt.server.tspace.max parameters but there is no difference. The document still stays in Processing mode.
I have also tested submitting 25MB data,it worked( Mapping service works fine)

Did anyone come across this type of issue with large documents?

Any help would be appreciated.

I think you are missing one more param for the tspace location and can you try these settings in the IS Extended settings as well?

watt.server.tspace.location=(specify the path where IS can access it on the OS/disk ie wmhome_ file system)

Please test the above and see if it makes any difference.



Parameter value for watt.server.tspace.location was already setup.
This issue is solved now. I had to tweak Mapping service little bit .Now It is successfully Processed.
But after the process is complete, the server is restarting automatically. Then when I added ‘watt.server.keepAliveTimeout=300000’ in the Extended settings the server didn’t restart.

I think this is working now.

Thank you for your help.

Glad to hear issue is resolved and the above settings must have helped you!!