Process Build and Upload Fails - Unable to create a TRANSQUEUE


I fairly new to webMethods BPM process, and currently working on making changes to an existing process. When trying to Build & Upload the Process with new changes it fails with an error:
Unable to create [5/14/2015 6:05 PM] Joshi, Rohit:
java.lang.Exception: Unable to create queue pq__ProcessProject_ProcessName_v7aad61cgb_TRANSQUEUE.

I could see that the Queue with the same name already exists (As the previous version of Process is Deployed and running on the environment). Tried to setup appropriate ACL, Disable & Re-Enable the transition trigger, Deleting the queue from UM with Enterprise Manager, but nothing worked.

The NONE START event is JMS Triggered and using Connection i PE_NONTRANSACTIONAL_ALIAS. It is enabled and is working fine. JNDI Lookup also shows up the Queue thats already Present.

Not sure What I’m missing here, can anyone point me in the right direction?

Not sure which version of Designer you are using. Similar problems were fixed in below fix levels. Kindly cross verify with latest fix levels of Process engine and designer.

PRT_9.5_SP1_Fix2 and DES_9.5_SP1_Process_Fix6