Problems starting up the schema editor.

I just installed Tamino and X-Studio, and I am doing the Real-Estate Tutorial.
I did create the Tutorial-DB as indicated, only when I want to start up the schema-editor and set the url, I get the hourglass and nothing seems to happen. Could there be something that I forgot to do during installation?

I solved my problem by removing everything I installed including the apache server, which should have been working according to the information, and also seemed to be working.
I now used the apache material from the Starter Kit, and then it worked. By the way, the file you need for this is hidden in: windows\3rdparty\apache etc.

What must I run to create TutorialDB database?

When I run Tamino Manager , it asks me username/password!!! I dont know how to login.


To login you type yourcompanyname/yourloginname…
And the password is the password you use to login to your computer

when elise says “companyname” she means “domainname” (which might well be identical in some environments). So, if you’re user “hagbart” and the windows domain you login when starting in the morning is “hqnet”, then what is requiered for Tamino is “hqnet/hagbart” as the username.

Best regards,