Problem with Remote server connection

Hi All,

I am experiencing one difficult problem that I am not able to connect to remote servers. Till last week it was working fine, suddenly its giving the following error when i connect to remote servers.

Unable to connect to remote server testytest: [ISC.0064.9314] Authorization Required: [ISS.0084.9001] Invalid credentials

If I connect to remote server user name as Administrator and password as manage, its getting connection fine. If I connect with other username and password I get the above error message. Does any body has an idea on this issue? Please get me out from this issue… really i appreciate for your help



You may have to contact your remote server (IS Admins),see if they have changed your username/pwd or authentication privileges to your a/c…



I am also facing a pbm when testing to the remote server connection.
The error message thrown is ,

“Unable to connect to remote server Connection timed out: connect”.

appreciate all your inputs on this issue.

Thanks in advance,

Either the server has gone off-line or (new) firewall rules are blocking the connection.

Hi Raemon,

Thanks for the reply. I found that I was not abe to telnet to the concerned remote server. Hence onnections from webMethods was also getting timed out due to the same reason.

But currently when I try to add a subscriber for a package I’m getting the error,
" This error was returned by a remote server: Error: is already a subscriber for a package called SsCommon " where ScCommon is the package name.
There are no subscribers visible for this package on the IS page.

I have tried deleting the publisher.cnf and subscriber.cnf files of both the servers involved but still the same error is prevailing.

Appreciate any inputs on this issue. Thanks for your time.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.