Port 4000 in use..


ports 4000-5000 are in use for Tamino, so port 4000 is not available for WEBDAV. How can I configure Tamino (preferred) or WEBDAV to solve this problem ?


are you sure that Tamino uses this port? Perhaps just another Tamino WebDAV Server is already started on 4000.



Yes, I am sure. It was an option in the setup dialogue. However, I did not find any possibility to change it afterwards (and I do not want to reinstall Tamino).

Hello there.

Perhaps the advice in this thread can help you change the Tamino ports:

I recommend reading all postings in that thread - there is an important posting about modifying a registry key.

Hope that helps,