ODBC Error - Please Help!!

I managed to map the tables using the XNODE wizard but when I try to DEFINE the schema into Tamino, it prompts this error:

<?xml version="1.0" encoding="iso-8859-1" ?>
<ino:response xmlns:ino=“http://namespaces.softwareag.com/tamino/response2” xmlns:xql=“http://metalab.unc.edu/xql/”>
<ino:message ino:returnvalue=“8505”>
<ino:messagetext ino:code=“INOXME8505”>ODBC error occurred</ino:messagetext>
ino:messagelineState: 28000Native Error: 18456 [Microsoft][ODBC SQL Server Driver][SQL Server]Login failed for user ‘sa’.</ino:messageline>
</ino:message>
</ino:response>

Anybody knows what this error means? By the way, the userid is the same when I create the DSN and I managed to get the tables using the XNODE wizard. Everything was perfect except when I tried to define the schema. There’s no password required for the database only the default login id ‘sa’ for Microsoft SQL Server 2000. I tried usoing Access and it works fine. Is there any configuration for MS SQL Server 2000. Please help…

By the way, I’m using:
- Tamino Server 3.1.1.4
- Microsoft SQL Server 2000
:confused:

sorry… the error has already been resolved. It is due to the settings in Tamino Manager in the database properties whereby the default password supplied is ‘guest’. So what I did is supply a password for my database.

But what if i need a blank password?? Anybody know how to set a blank password in the XML properties in the Tamino Manager. When I delete the password, it still takes in the default value as ‘guest’! please help…

:confused: