need information on oracle database used by webmethods high availability for webmethods 9.5

Need information on oracle database used by webmethods high availability for webmethods 9.5

You can use Oracle 10 or above versions. Please write if you need any additional details.

Thanks,

Hi HariDhar,

please make sure to apply latest SCG_9.5_SP1_DataDirect Fix to the instances to avoid compatibilty issues between driver and database.

When using OJDBCx.jar, please use the latest version available from OTN.

When starting new integration it is recommended to use at least Oracle 11g R2 or better Oracle 12c R1 for support reasons.

See wM System Requirements Guide, wM Installation & Administration Guide as well as wM Clustering Guide for further informations.

Regards,
Holger