Natural Data Transfer problem


I have a strange problem with text files that I download using Natural Data Transfer (NDT).
I noticed that every row has an extra char at the beginning of the line.
This char is a space.
In Natural enviroment, when I download the same file using Enitre Connection Terminal the text file doesn’t have an extra char.

Maybe someone have any idea what might be the problem?



sounds like a bug, however, we need a bit more details:
which ApplinX version is it?
is it the Mainframe or Natux?
What browser are you using?
are you using the ActiveX?

Thanks for replay, Tanya.

My ApplinX version is:
Host type: Mainframe.
I’m using IE 8 and FF 3.6.12. On both browsers I have the same problem.
When I enable my web application to use ActiveX nothing changes.


Hi Maciej,

This seems to be a bug.
Please open a support request for this and we will continue this issue through the support channel. Please supply all the details you mentioned here.
If you have a simple Natural program that reproduces this problem please also add it.