My webMethods: Portal Error Page

HI,

I have installed the MWS in AIX box with port number 9595. I run the DB configurator and run the scripts against the oracle database.

Now, When I run the MWS, the server is running.
I am able to login with sysAdmin and able to see the all options. In attached screen shot for reference.

But when I tried to login the MWS page using the Administrator, the login page is not showing anything.
in the page, it is showing “My webMethods: Portal Error Page”. and in the browser, didn’t display anything.

In attached the logs in MWS.

The error is showing like,

2016-06-28 11:00:16 CEST (Framework:WARN) [RID:69] - Failed to retrieve role member information, error=com.webmethods.portal.bizPolicy.BizException: [POP.003.0025] administrator cannot view the content of getrolemembership.
2016-06-28 11:00:16 CEST (Framework:WARN) [RID:69] - RequestURI: /user.current.start.page
2016-06-28 11:00:16 CEST (Framework:WARN) [RID:69] - RequestPath: /user.current.start.page
2016-06-28 11:00:16 CEST (Framework:WARN) [RID:69] - Parameters:
username = Administrator

I am first created the server in AIX box.

Can you please help me to resolve the issue?

Also, do we need to change any permissions in AIX box for Administrator user, after created the server?

I am attached the _full_log.txt


MWS_logs_as_login_Administrator.txt (19.1 KB)
MWS-server-default-logs-_full_log.txt (35.1 KB)

HI Srinivas,

Can you please login with Sysadmin and confirm the user Administrator belongs to the mentioned roles in the attachment.