Modeler not subscribing to TN document

The version of the Modeler is 6.1.5

The modeler is not subscribing to TN Document.

I have notices the the trigger generates only the following three entries

Model Control Events
Subprocess start event
Status control events

I beleive one more entry is missing.

I did run the scan package twice.

The document is submitted to the TN with Conv. ID

I have tried subscribing the document from the broker and it works.

Need help

Your process model looking like not yet started…

1) your model is enabled in wmMonitor?
2) after reaching to TN, how you are invoking process model.
Do you have any processing rule to invoke processDocument service to initiate a process model.
3) after reaching in TN, in transaction analysis (activity log) what type message you are getting.

  1. The process model is enabled. Well, do I have to do something different to start the model.
    Note : I have sucessfully processed document using model by subscribing document from the broker.
  2. Well in the model, the first step is subscribing to the TN document. So I don’t need processing rule. (please correct me if I am wrong)
  3. I only see one single entry for Document Persisted.

1. Create a Processing Rule based on your Sender, Receiver and TN Document Type.
2. In Processing rule action , invoke your service from Developer.
3. Processing rule invoking service, you can call “” and specify the input document(IS Document).
4. now your process model will start.

The flow service which was submiting the Document to TN was calling the Process Document service after successfully submiting the document. So I did not had to configure the Processing rule.

But I found the problem and fixed it. I was playing around with the Process Document service and had accidently disabled the Start Conv Script service.

Anyways, thank you very much and your help was greatly appreciated.