Missing Manage APIs option in menu

I’m missing the option Manage APIs under my profile options in the Developer Portal using Software AG Cloud.

I’m using the free trial with my main user.

I’m following the course API Management Basic and there they choose the option “manage APIs” to change the description and icon of an API that we created earlier. But under my user there is no option for manage APIs. Is this not a part of the free trail or could I’ve been missing some permissions?

Hello Emma,

Can you share the user permissions in your tenant as well as share the screenshot of user permission page in Developer portal.

Regards,
Bharath