MashZone Configuration for MFT

Hi Folks,

I have a requirement for enabling Mashzone on the MFT UI Console.
The objective is to get analysis on the MFT UI Console under Logs.

I have installed the MashZone and done the necessary configuration as mentioned on the below URL:
https://documentation.softwareag.com/webmethods/activetransfer/mat10-5/10-5_ActiveTransfer_webhelp/index.html#page/active-transfer-integrated-webhelp/to-configuring_active_transfer_28.html#wwID0EB2FM

I have used Active Transfer MFT UI address and configured them appropriately.

Additional points, when clicking the on the dashboard on the MashZone, it redirects to the URL with dashboard.jsp… But when I replace it with dashboardJSP.jsp it opens. Not sure if this is bug or there is something I’m missing on the installation and configuration.

When I click on the Analytics on the MFT UI Console and check the network logs on the browser, I see Error 404:

Failed to load resource: the server responded with a status of 404 ()

If someone has configured this successfully please let me know.

Any help is highly appreciated.

Thanks,
Basu.

This question could not get answered easily, there are so many settings on MFT or MashZone NG side which could be wrong. Best here would be to create a incident where we could communicate in a better way and collect all information that we have.

Hi Bernd,

Thanks for your response.
I have been working with the Software AG Engineer for last couple of weeks and have not been able to resolve this issue.

This is my desperate attempt :wink: .

Thanks,
Basu.