Login screen MWS 9.6 in IE doesn't hide Username label

Hi,

We are migrating to WebMethods 9.6.
In My WebMethods in Internet explorer 8 and 11 (the ones we tested), the label “Username” doesn’t dissapear if you start typing.
If the auto focus didn’t work and you click in the field, there is no problem.
If you leave the field and go back to it, the label also dissapears.
In Chrome, there is also no problem.
There is no problem for logging in.

Any idea how to solve it or how to pass this issue to the developers?

It’s just an esthethic problem.

Steven
loginScreenUsernameLabelError.jpg

Can you use firefox or google chrome. :slight_smile:

I do, but the company standard is IE and most people only have access to IE :frowning:

At this point better to ask SAG support by raising a ticket.

Let me know what they say about this.

Just a last try - Can you do a reset or restore advanced settings from Tools>Internet Options>Advanced on your IE.

I opened ticket 5166574 with SAG.

Ok. Could you please share us the updates once you hear from the support team. Thanks

From Support SAG:

[i]There are some IE specific instructions in the Monitor User’s Guide , that might help here as well

“Using Internet Explorer
To use Internet Explorer to view process models rendered with GWT, you must configure the compatibility settings in My webMethods Server for your version of the browser.
Browser compatibility is defined in the X-UA-Compatible parameter in the response header rule, for example, as . For information on configuring response headers, see the section, ¿Working with Response Header Rules¿ in Administering My webMethods Server.”

Please do as the following:

  • navigate to http://localhost:8585/portlet.rulesadmin.responseheaders ( or whatever host has mws)
  • login as sysadmin
  • click on the IE-parameter for compatibility mode link
    In the results field
    click on X-UA-COMPATIBILE IE=8
    click on update
    and in the key value pair, change the value to IE=11 or whatever version of IE you are using
    click apply
    click Update Rule

Please try this on your IE11 , as IE8 is not supported[/i]

After the change, it worked fine in IE11. In IE8, it’s still the same.

Thanks for the follow up!