JDE adapter Issue.


Iam getting the following error when I am trying to invoke an insert business function in the adapter service:

[FONT=Courier][SIZE=2]Error : [ART.117.4002] Adapter Runtime (Adapter Service): Unable to invoke adapter service T01530.Services:T01530_JDE_Insert_F0911Z1.
Caused by: com.jdedwards.system.connector.CallObjectRetryException: Server problem. The server may still be available, but because of state information, the entire unit-of-work must be resubmitted
at com.jdedwards.system.connector.CallObjectExceptionHandler.handle(CallObjectExceptionHandler.java:43)
at com.jdedwards.system.connector.OneWorldInterface.ExecuteBSFN(OneWorldInterface.java:366)
at com.jdedwards.application.interop.jdecommon.Common.InserttoF0911Z1F0911TZ1ForEAI(Common.java:28)
… 44 more

I tried restarting the adapter, IS, also creating the new adapter service.

Any Idea abt the error above?

Thanks and Regards,

Try Syncing your webMethods JDE adapter database.jar files with JDEdwards jar files

Iam getting the same error can anyone help me how exactly we can able to know which webMethods JDE adapter database.jar files are need to be synchronised with the JDEdwards jar files

Thanks in advance

iam getting the same error in our production server.
If you have any idea about how to solve the issue.
Please let me know if possible.

Thanks In Advance