Java 1.1 and Cert toolkit install for W2k Sp3

hi,

I’m following instructions to install webMethods Certificate Toolkit ™, 1.0

From the instructions read:
If you do not have JDK/JRE 1.2.x or 1.3.x installed,
you may download and run wmCertKit10W.exe. The first dialog in the installation will prompt you for the Java VM to use for the installation. Choose Browse and select

C:\WINNT\system32\jview.exe to install the product.
IBM’s JRE 1.1.8 is bundled with the Windows distribution and
is used by the Toolkit regardless of which JVM was selected during the installation.

===
I have installed J2re 1_4_1_01 for w2k which installs the SUN JVM …

I reboot and try to install the toolkit and it does not give me the option to browse and select the java I want to use… it finds the java.exe file I just installed and after continuing I receive the message that my system does not have the VM required to run webmethods cert tool kit.
You need Java 1.1 or higher.

I have IBM HTTP Server installed as well and starting up key manager works fine.

Can anyone assist?

Thanks,
Robert