Issue when configuring Monitor host in MWS [SOLVED]


I am trying to config Applications >My webMethods >System Settings >Servers using MWS 8.2.1, but when I try to select an Integration server (Monitor) Host the server promps me with the message “No Integration Servers have been configured in Central Configuration.”

Is this a known issue in MWS or there is actually a place where I need to configure Integration Server before, different than typing it by myself in the host/port textbox?


you need to define environment:
Administration>System Wide>Environments
Add integration server first


Did you create the CentralUsersPool in IS?
check IS Admin page - Settings - JDBC Pools first.

  • Functional Alias Definitions - Function Name(CentralUsers)


I am not quite sure if this is the right place.

I have just added the connection details under Administration>My webMethods>System Settings>Servers.

Please make sure that the IS and the MWS have the same Password for the user (typically Administrator) you are using for monitoring.

Please check the configuration of the WmMonitor-Package in IS as well.

Hi Tong,

I already deploy that configuration from MWS with the Optimize for Process 8.2.1 template.


Hi NamHoon,

Yes, I have completed as well that configuration.

I appreciate all your recommendations, if you have any other recommendatios let me know.



I got the same messages in my MWS(8.2SP1 corefix11)

  • “No Integration Servers have been configured in Central Configuration.”

But Monitoring B2B, Services & Documents works great.
and 8-2-SP1 Monitor User Guide(page#26) indicates that enter Host and Port directly.



  • no SR case in empower.
  • all Central Configuration tables(naem like CCS_XXXX~~) are empty in my env.

Hi Holger,

WmMonitor-Package configuration is ok, pointiing to MWS with the proper user and “Add ‘My webMethods Users’ role to ‘MonitorUsers’ ACL” checked.

When you say “Please make sure that the IS and the MWS have the same Password for the user (typically Administrator) you are using for monitoring.” you mean to the previous configuration in the WmMonitor-Package home?


Hi NamHoon,

I am checking the DB and logs which look fine to me. I will go that this issue is a bad output configured in MWS by SAG.

Thanks for the help!


This only means, that if the Password for the User Administrator is either changed on IS or MWS, it needs to be changed on the other one to same value.

another IS setting to verify:
There is a place in the IS-Admin-GUI where this can be set (in the Settings-Section).
Otherwise set it via the Extended Settings.

I have a local installation of the 8.2-suite (including Optimize) and I only have entered the address of the IS manually under the Administration>My webMethods>System Settings>Servers.

The central configuration pages and the related tables in the mws-database-schema are only relevant for Optimize environments. There is no server type “IntegrationServer” there.

1 Like

In that case, yes. Those settings are correct.

I will leave it as manual entered values in the Administration>My webMethods>System Settings>Servers page and not trying to do a lookup from MWS because it still throws that message.