Invoking Service using Email port

I configured the email port and it is working fine. However when I tried to use with “Requre Authorization within message” it is not invoking the service.
I am not sure how to substitute the $user and $pass parameters in the subject line.
I tried with $user=Administrator;$pass=manage.

Any help would be appreciated.

Thanks in Advance


subjectline should only have service name.

why you want to send user/pwd just select the Run service as user or admin,it should work right.


Thanks for the quick response.
I am passing the Service Name in the email port configuration. It is working fine if I run service as user or admin. But there is also an option to pass the username and password in the subject line. I cheked this in the Help link in the email port configuration page. I dont want to receive any emails from other users. I know this is not secure, but still I want to do it that way.

OK…i believe $user=Administrator;$pass=manage in the subject line should work,since you are using default admin authentication make sure the service runs with admin privilieges.

Also try with $user=Administrator,$pass=manage


I tried both, but no luck. I also tried passing $user Administrator,$pass manage. I am not sure if I am missing something else. I also dont see any error or server log when I run with the above settings.

Please try to increase the server logging level and see if you find any errors.i haven’t tried with user/pwd in subject line.If possible will try to stimulate it

Keep hope someone will chim on this issue.


I’ll try those options. Thanks a lot.