Invalid license key for Integration Server


I have downloaded and installed the webMethods integration server (wMRNServer402_en_US.jar, RosettaNet evaluation copy). However, the license key provided with the download seems to be invalid: when I open the administrator page on my browser, it says that “License Key is Expired or Invalid”. At the same time it says that the key expires in 2002-09-21.

Otherwise the software seems to be functional.

Any ideas? Could it be the case that the key is for the Enterprise Server instead of the Integration Server?

Thanks in advance,


the issue didn’t seem to trigger any ideas so i guess it isn’t a large-scale problem.

However, i also tried the same license key in my windows installation and faced the same problem there! (“License Key is Expired or Invalid”)

Has anybody been able to install and run the webMethods RosettaNet evaluation on any platform? Is this just a weird problem in my environment?



I had many problems installing Integration server 4.6 on W2000 Finnish version. All the problems solved when I used W2000 English version. Unfortunately, that needs clean disk.

I encountered a similar problem. I have been running B2B server 4.6 for several months on Win/.Net (beta) with no problems. Then I upgraded to Win/.Net (Release Candidate 1). Now I can start wm Server but the Administrator web page tells me that the license key is invalid or expired.

Do I have to re-install wm B2B server to reinstate the key, or is there a better procedure?